Elevated error rates when requesting optimisations

Incident Report for Arundo Status Site

Resolved

A patch has been released that resolves the problem.
Posted Mar 23, 2026 - 18:08 CET

Update

The root cause of the issue has been identified and we're working on a permanent fix.

As a workaround until the fix is fully rolled out, users can change the optimisation period end date to 2026-03-28 (or any earlier data) which should allow optimisations to run successfully.
Posted Mar 23, 2026 - 10:30 CET

Identified

We have identified that the issue is related to electricity price forecasts and continue to work on finding a fix for the problem.
Posted Mar 23, 2026 - 09:14 CET

Investigating

Users have reported errors when requesting optimised production profiles. The issue has been reproduced and is currently being investigated.
Posted Mar 23, 2026 - 08:39 CET
This incident affected: ECU Load Optimization.