We are experiencing network issues in EMEA
Incident Report for Arundo Status Site
Resolved
This incident has been resolved.
Posted Mar 12, 2024 - 08:13 CDT
Monitoring
A temporary fix has been implemented that seems to resolve the issue. Monitoring to make sure it works.
Posted Mar 12, 2024 - 06:16 CDT
Investigating
We are currently investigating this issue.
Posted Mar 12, 2024 - 05:07 CDT
This incident affected: Marathon, BOP Counter, Edge Manager, DW Production Recommender, and ECU Load Optimization.