Issue deploying correct application version
Incident Report for Arundo Status Site
Resolved
Issue fixed.
Posted Apr 29, 2023 - 02:51 CDT
Update
We are continuing to investigate this issue.
Posted Apr 28, 2023 - 16:45 CDT
Update
We are continuing to investigate this issue.
Posted Apr 28, 2023 - 09:41 CDT
Investigating
Reason for issue identified, we are currently working to resolve it.
Posted Apr 28, 2023 - 09:40 CDT
This incident affected: DW Production Recommender.